Monday, October 21, 2013

Oct 22


I finally got this guy up... sorry it took forever.

1 comment:

  1. Hey Molly!

    Biggest offender here - the lens flare. Big nope nope nope...

    The values across the render are too high, everything looks like chrome and is too blown out in white light. It's also still not clear to me what we are looking at. You have this gold hard surface object on your creature's heads, but for some reason it has a ZBrush pre-loaded bumpy alpha on it. And even though the alpha choices aren't working, your polypaint isn't even taking advantage of whatever detail you might have through masking - the polypaint and texturing is still just three hits of color which couldn't have taken more than a few seconds to lay down.

    I've already said a lot about this creature's design, but I'll reiterate - This is the initial read, the first thing that comes to mind. Blue skinned, metallic Nigel Thornberry (if you don't know who that is look it up), with a gold hat and a metal plate on his nose. There are no archetypes at work here, and the overall design isn't clear nor is it interesting.

    The composition of the renders is also off-putting, because you made room for a lens flare by offsetting your sculpt. On the top render, the sculpt is getting too close to the right boarder of your image. On the bottom render, the sculpt is getting too close to the bottom edge.

    It all feels rushed, not cared for, and has no finish. I would be more than happy to go into more detail if you have questions, feel free to email me.

    ReplyDelete

Note: Only a member of this blog may post a comment.